Page 2 of 2 FirstFirst 12
Results 31 to 53 of 53

Thread: Moving servers... again

  1. #31
    Join Date
    Jul 2003
    Location
    SW of the town of Maricopa, AZ. This is in the southern Arizona desert.
    Posts
    1,461
    Quote Originally Posted by Solfe View Post
    ... Does brief exposure to servers normally cause this extreme fear and dislike in people with middling computer skills like me?
    In my experience, even brief exposures to servers causes extreme fear and dislike in people with exceptional computer skills, so don't feel so bad about it.
    problems worthy of attack prove their worth by hitting back (Piet Hein)
    I cook with wine, and sometime I even add it to the food. (W.C. Fields)
    I don't ask stupid questions. I just make stupid statements!!!
    Experience is a wonderful thing. It enables you to recognize a mistake when you make it again.
    All truths are simple to understand, once they are found. The challenge is finding them. (attrib. to Galileo)


  2. #32
    Join Date
    Feb 2009
    Posts
    810
    Speaking of a zillion bugs and stuff lost in boxes... anyone seen the picture I *used* to have here?:
    Animation showing how an Apollo Denier deceives

    It *was* definitely there, linked from my album, but now if I look in my album, it has an empty box... Given the trouble I had understanding the crazy upload system you guys have here, I ain't doing it again unless I get a promise it won't get lost again...

  3. #33
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    15,242
    Quote Originally Posted by chrlzs View Post
    anyone seen the picture I *used* to have here?
    I had it for lunch, it was good!

    But you're right, none of the images I uploaded show up in the attachment manager either. Since these are most likely not stored in the database itself, may not have been uploaded to the new server yet, or maybe it's an issue with a file directory not having the correct access level.
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  4. #34
    Join Date
    Oct 2003
    Posts
    1,340
    Quote Originally Posted by Sticks View Post
    This morning my laptop was still not finding the new site, and so like the desktop had to go to here to reconfigure how the laptop looks at DNS instead of finding it automatically.

    How long before automatic setting will pick it up?
    As long as it takes for your ISP's DNS server to point to the new IP, which short of poking your ISP to update it (good luck with that) will take as long as it takes with nothing that you can do about it short of using an alternative DNS like you did.

  5. #35
    Join Date
    Nov 2002
    Posts
    14,595
    It can take 24-48 hours for a DNS update to propagate around the world (meaning cross-continent). If your DNS server is relatively close (in the internet sense) to the "authoritative server" (BAUT's registrar's DNS server), it can be as little as a couple of hours.
    "Words that make questions may not be questions at all."
    - Neil deGrasse Tyson, answering loaded question in ten words or less
    at a 2010 talk MCed by Stephen Colbert.

  6. #36
    Join Date
    Dec 2005
    Posts
    1,693

    Exclamation

    Quote Originally Posted by Fraser View Post
    It went without a hitch, except for transferring the monstrous database. It's so big it blocks out the Sun. It's like wrestling an octopus.

    I'm going to be upgrading the software later today, so the admin work isn't done yet...
    Fraser,

    Not without a hitch. All of the old photos in the Astrophotography forum are missing. RickJ posted about this.

    Can this be fixed?

    Thanks,

    --Andy

  7. #37
    Join Date
    Jul 2003
    Posts
    27,719
    I think I fixed the photos problem. I needed to change the directory location where they're stored on the server to the new location.

    Let me know if you find any other problems.

  8. #38
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    15,242
    The pictures are now showing up again in my attachment manager, but they still don't show in threads like this one, at least, not to me (yet).
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  9. #39
    Join Date
    Feb 2009
    Posts
    810
    Quote Originally Posted by Fraser View Post
    I think I fixed the photos problem. I needed to change the directory location where they're stored on the server to the new location.
    Sorry, but i don't you did.

    Unlike Slang, my photo formerly here has not returned:
    http://www.bautforum.com/album.php?a...chmentid=13851
    so obviously it doesn't show up where I have linked to it, either...

  10. #40
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    15,242
    Quote Originally Posted by chrlzs View Post
    Unlike Slang, my photo formerly here has not returned:
    http://www.bautforum.com/album.php?a...chmentid=13851
    so obviously it doesn't show up where I have linked to it, either...
    Curiously, it does show up when I click that link. It might be something really simple, like maybe restarting the webserver or something silly like that.
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  11. #41
    Join Date
    Mar 2004
    Posts
    18,310
    I'm seeing it too. chrlzs are you seeing it yet?

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." — Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  12. #42
    Join Date
    Sep 2003
    Location
    Denmark
    Posts
    18,442
    Quote Originally Posted by Solfe View Post
    Last week, I accidentally selected the Server Install of Ubuntu. Since it was nothing like the glorious description of the DESKTOP version of Ubuntu, I was quite disappointed when I couldn't figure out the command prompt thingies and had to resort the live disc to save myself.

    Having scratched the surface of server software and not liking it, I keep misreading the title of this as "Moving sewers... again". Does brief exposure to servers normally cause this extreme fear and dislike in people with middling computer skills like me?
    I think it's the result of having been indoctrinated by Microsoft and Appleused to clicky-clickygraphical interfaces as the way to do things.
    The command line can be a scary and daunting place to be when you aren't used to it, especially if you have some idea of its power compared to the sanitized and protective clickies.
    On the other hand, once you're used to it, only having a clicky interface feels really crippling because there are things that are a lot easier to do on the command line, with "simple" one line commands that does the job of hundreds of clicks and key presses.
    __________________________________________________
    Reductionist and proud of it.

    Being ignorant is not so much a shame, as being unwilling to learn. Benjamin Franklin
    Chase after the truth like all hell and you'll free yourself, even though you never touch its coat tails. Clarence Darrow
    A person who won't read has no advantage over one who can't read. Mark Twain

  13. #43
    Join Date
    Jun 2005
    Posts
    3,472
    Quote Originally Posted by HenrikOlsen View Post
    On the other hand, once you're used to it, only having a clicky interface feels really crippling because there are things that are a lot easier to do on the command line, with "simple" one line commands that does the job of hundreds of clicks and key presses.
    As they say in medicine - There is no substitute for competence, except...more competence.

  14. #44
    Join Date
    Dec 2005
    Posts
    1,693
    Quote Originally Posted by Fraser View Post
    I think I fixed the photos problem. I needed to change the directory location where they're stored on the server to the new location.

    Let me know if you find any other problems.
    All the ones I checked seem to be OK. Thanks!

  15. #45
    Join Date
    Feb 2009
    Posts
    810
    That's weird. It does seem to be a propagation issue. I did manage to get that image to show in my album, but only by opening the jpg itself in a new window and refreshing *that* (refreshing the page did not work).

    And I still cannot see the image in this post, where it is embedded, no matter what I try:
    (Need help debunking..)

    Guess I'll just give it a few more weeks.. Shipping is always slow to Australia...

  16. #46
    Join Date
    Nov 2002
    Posts
    14,595
    Your browser may be reading from the cache. You might make sure your browser is set to redownload any pages upon refresh.
    "Words that make questions may not be questions at all."
    - Neil deGrasse Tyson, answering loaded question in ten words or less
    at a 2010 talk MCed by Stephen Colbert.

  17. #47
    Join Date
    Feb 2009
    Posts
    810
    Quote Originally Posted by Moose View Post
    Your browser may be reading from the cache. You might make sure your browser is set to redownload any pages upon refresh.
    Ahah - but it wasn't quite that simple. Yes, I knew that I had to 'hard refresh', and was doing so.. I thought..

    BUT I've just done a little research - much as I like the Chrome browser, it obviously has a problem with often er... ignoring the 'ignore cache' request (Ctrl-Refresh) (- isn't that a lovely piece of tautology..). According to this:
    http://code.google.com/p/chromium/issues/detail?id=603
    this bug has been ignored by Google since 2008 - the only solution is to delete the cache, or try reloading it in an incognito window...

    So - I apologise for suggesting it was you guys - my fault.. for believing in Chrome..

  18. #48
    Join Date
    Mar 2008
    Posts
    5,278
    You can use my server if you want.

  19. #49
    Join Date
    Jan 2004
    Posts
    7,230
    Thread closed pending moderator discussions
    Last edited by Sticks; 2011-Apr-29 at 05:59 AM. Reason: put in purple

  20. #50
    Join Date
    Sep 2003
    Location
    The beautiful north coast (Ohio)
    Posts
    48,873
    Reopened - a spammer had posted and edited some links in. Go back to sleep little thread.
    At night the stars put on a show for free (Carole King)

    All moderation in purple - The rules

  21. #51
    Join Date
    May 2005
    Location
    N.E.Ohio
    Posts
    22,006
    Ah, thanks. I was beginning to think it was because of tommac's offer.

  22. #52
    Join Date
    Dec 2004
    Posts
    14,782
    Someone commented on Tom's offer. I guess that must have been in a
    different thread.

    -- Jeff, in Minneapolis

  23. #53
    Join Date
    Jan 2004
    Posts
    7,230
    We had another spammer on this thread, and not for the first time, which was originally an announcement by Fraser, and therefore a dead issue now.

    With that in mind thread closed

    Anyone wanting it reopened please get in contact with the moderation team

Similar Threads

  1. Moved Servers… Again
    By Fraser in forum Universe Today
    Replies: 1
    Last Post: 2010-Sep-23, 03:07 AM
  2. Help neded with E mail servers
    By Tog in forum Off-Topic Babbling
    Replies: 5
    Last Post: 2006-Aug-09, 09:09 PM
  3. Servers Melting Down... Need Mirrors
    By Fraser in forum Universe Today
    Replies: 4
    Last Post: 2006-Jan-08, 04:18 PM
  4. May 13 Chat Has Changed Servers!
    By Avian in forum Against the Mainstream
    Replies: 0
    Last Post: 2003-May-13, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •