Page 15 of 15 FirstFirst ... 5131415
Results 421 to 448 of 448

Thread: Report problems for the Build Team

  1. #421
    Join Date
    Jun 2003
    Location
    Central Florida.
    Posts
    5,102
    Lately, most of the users' "titles" are missing, except for "Order of Kilopi" and a few others.'

  2. #422
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    11,739
    This is a test. Is posting pictures still broken? Click image for larger version. 

Name:	OF_Sausages.jpg 
Views:	31 
Size:	149.1 KB 
ID:	21720

    ETA: Apparently so. I was trying to post a picture I know I've posted here before. I'll try as an attachment.

    Nope, that's not working either.

    Cory, please consider this an official report. HELP!
    Last edited by Trebuchet; 2016-Sep-05 at 06:13 PM.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  3. #423
    Join Date
    Jan 2012
    Posts
    117
    Sorry! Finally got attachments working. It was surprisingly tricky. VBulletin is a fickle mistress.

  4. #424
    Join Date
    Oct 2001
    Location
    British Columbia
    Posts
    2,634
    Thanks! It's greatly appreciated.

  5. #425
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    11,739
    Thanks Cory! I was surprised to see my previous failed upload now shows up!
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  6. #426
    Join Date
    Dec 2009
    Location
    Northwest Washington State
    Posts
    3,890
    Thanks Cory!

  7. #427
    Join Date
    Mar 2007
    Location
    Falls Church, VA (near Washington, DC)
    Posts
    7,144
    My image uploading has recovered. Thanks for the good work.

  8. #428
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    I noticed the Google Search box is missing. It isn't a big deal as I typically use Google's site search feature.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  9. #429
    Join Date
    May 2005
    Posts
    6,450
    Some of the honored members titles under their screen names are not there anymore.
    ...I'm still free, you can't take the sky from me.
    You cannot run away from the truth, the world is not big enough. DI Jack Frost
    Don't Panic THGTTG
    http://davidsuniverse.wordpress.com/

  10. #430
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    Quote Originally Posted by astrotimer View Post
    Some of the honored members titles under their screen names are not there anymore.
    I am not Amused anymore.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  11. #431
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    I am Amusing again!

    But on to actual issues. Or perhaps not. In a single thread, the style sheet seems to breakdown and show a black border half way down the page. I don't know if it's just me or even a problem really. The thread is Correcting Errors...

    It starts at the point where Ken G says:

    "Not sure what happened with that post, but it won't let me edit it at the moment."

    The post before that seems to have some issues. Looking at page source, it looks like the quote container got lost. Of course, this is happening when you absolutely don't want to lose track of what someone is saying or not. I only mention Ken G because he mentioned a problem and was likely using the quote feature to be extremely clear. Because of the problem with displaying the post, I can't suss out what he was quoting and what he was saying for himself. Obviously, he is seeing something out of sorts, but perhaps it is different than my experience.

    For the "just me" part of the equation, I am using a Chromebook with Chrome as the browser. I can share the following information:

    Version 53.0.2785.154 (64-bit)
    Platform 8530.96.0 (Official Build) stable-channel parrot
    Firmware Google_Parrot.2685.37.0
    Webkit: 537.36 (@0) V8.

    If something more specific is needed, please reply or pm. I am always around.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  12. #432
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    13,471
    Quote Originally Posted by Solfe View Post
    I am Amusing again!
    Sometimes.
    But on to actual issues. Or perhaps not. In a single thread, the style sheet seems to breakdown and show a black border half way down the page. I don't know if it's just me or even a problem really. The thread is Correcting Errors...
    I think I fixed it. It seems to have been a mixup between QUOTE and LIST tags that vBulletin doesn't like.
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  13. #433
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    Hummm. I seem to be experiencing some sort of slowness. I am pretty sure it isn't me as other websites are working, but you know, the Internet is never a good example or excuse.

    I figured I report it to be on the safe side.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  14. #434
    Glom's Avatar
    Glom is online now Insert awesome title here
    Join Date
    Sep 2002
    Posts
    10,846
    Finally changed my password. My last one was rubbish. 5 characters? What was wrong with me? My new one is a doozy. It'll take 90 million years to crack.

  15. #435
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    I am having an intermittent issue where I can't type a space character. If I paste something, the space character seems to work for a while. Its random.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  16. #436
    Join Date
    Mar 2004
    Posts
    15,383
    Quote Originally Posted by Solfe View Post
    I am having an intermittent issue where I can't type a space character. If I paste something, the space character seems to work for a while. Its random.
    See spacebar not working? Might be the same workaround. But I think that issue was persistent, not intermittent.

    I see an intermittent ignored-space problem and also intermittent ignored-keys problem with Swype soft keyboard on Android, for a couple of months.Version 1.7.3.28966.
    Last edited by 01101001; 2016-Dec-11 at 06:53 PM.
    0 1 1 0 1 0 0 1 1 0 0 1 0 1 1 0 1 0 0 1 0 1 1 0 0 1 1 0 1 0 0 1 1 0 0 1 0 1 1 0 0 1 1 0 1 0 0 1 0 1 1 0 1 0 0 1 1 0 0 1 0 1 1 0 ...
    CosmoQuest Forum: hundreds of people discuss exciting science, while a few people excitedly shout, "Hey, look at me!"

  17. #437
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    Quote Originally Posted by 01101001 View Post
    See spacebar not working? Might be the same workaround. But I think that issue was persistent, not intermittent.

    I see an intermittent ignored-space problem and also intermittent ignored-keys problem with Swype soft keyboard on Android, for a couple of months.Version 1.7.3.28966.
    Ah, go advanced works for me. Thank you.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  18. #438
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    11,739
    Board was acting very wonky yesterday. Posts taking a very long time to load, if they loaded at all. Multiple "database error" messages. Hope it's fixed now.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  19. #439
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    9,967
    I am coming off a 16 week class compressed into just 18 days, so take this with a grain of salt.

    Did something happen with subscriptions? My userCP page is presenting threads I could swear I already read the last post in. All of these "familiar" threads seem to be threads that updated on or after Jan 1, 2017.

    Seriously, it could be me losing my mind but that is kind of a particularly specific memory problem.
    Solfe

    -----------------------------------------------------------------------------------

    Caution: I may contain caffeine.

  20. #440
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    13,471
    Well, I can confirm something quirky going on there, yesterday or so the forum suddenly presented me "Suspended/banned posters log" with an unread newest post: my own, of Jan. 8th. I shrugged it off as "weird.. meh", but if it's both you and me it might also be others, and thus someone might be tampering with the db with unintended results.
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  21. #441
    Join Date
    Jan 2005
    Location
    Olympia, WA
    Posts
    29,578
    I had the problem, too.
    _____________________________________________
    Gillian

    "Now everyone was giving her that kind of look UFOlogists get when they suddenly say, 'Hey, if you shade your eyes you can see it is just a flock of geese after all.'"

    "You can't erase icing."

    "I can't believe it doesn't work! I found it on the internet, man!"

  22. #442
    Join Date
    Jun 2006
    Posts
    4,337
    Guys, I am getting this really irritating messae for the last two days:

    This site canít provide a secure connection
    www.universetoday.com uses an unsupported protocol.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH
    Hide details
    The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

    could you plase investigate and see what's wrong? This has worked fine for, oh, ten years now.

  23. #443
    Join Date
    Dec 2006
    Posts
    1,990
    Quote Originally Posted by Cory View Post
    Sorry! Finally got attachments working. It was surprisingly tricky. VBulletin is a fickle mistress.
    My problem is that jpeg works but gif does not. A bunch of old gifs that I attached have gone, for example at https://forum.cosmoquest.org/showthr...69#post2057269 where I replaced the gif with a jpg file.

  24. #444
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    11,739
    I've had the editor ignoring the space bar twice today. Trivial but annoying.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  25. #445
    Join Date
    Jun 2006
    Posts
    4,337
    Quote Originally Posted by John Mendenhall View Post
    Guys, I am getting this really irritating messae for the last two days:

    This site can’t provide a secure connection
    www.universetoday.com uses an unsupported protocol.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH
    Hide details
    The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

    could you plase investigate and see what's wrong? This has worked fine for, oh, ten years now.
    Every post of Fraser's in the collaboration forum does this when I click on more. I am quite unable to enjoy Fraser's written or spoken words of wisdom.

    This site can’t provide a secure connection
    www.universetoday.com uses an unsupported protocol.
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    The client and server don't support a common SSL protocol version or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

  26. #446
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    13,471
    What kind of webbrowser are you using, which operating system, and which version of each?
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  27. #447
    Join Date
    May 2005
    Posts
    6,450
    Are setting being changed it looks completely different at least to me.

  28. #448
    Join Date
    May 2005
    Posts
    6,450
    scratch that back to normal it just looked like a very basic version for a while to me, but logged out and logged back in,
    ...I'm still free, you can't take the sky from me.
    You cannot run away from the truth, the world is not big enough. DI Jack Frost
    Don't Panic THGTTG
    http://davidsuniverse.wordpress.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •