PDA

View Full Version : Something Different Is Happening.



BigDon
2010-Mar-12, 07:53 AM
Lately taking my time to write a long post have been dumping me to the relogin screen when I try to post.

And after a really frustraiting day today, (A tree I've been waiting 15 fricken' years to mature enough to bear fruit was removed by the city dept. because they thought it was a big weed.) I lost a long post I spent three hours writing. For a while this wasn't happening.

What changed?

Tog
2010-Mar-12, 07:55 AM
When you long in, there is a box that says "remember me" or something. if you click that, you'll never have to sign in when you first visit the site, and it should keep your session from timing out.

BigDon
2010-Mar-12, 07:59 AM
When you long in, there is a box that says "remember me" or something. if you click that, you'll never have to sign in when you first visit the site, and it should keep your session from timing out.

I do that already because I write long posts.

Tog
2010-Mar-12, 08:09 AM
Could you be getting an intermittent inernet connection loss?

slang
2010-Mar-12, 08:34 AM
Are you using a different browser? Maybe a new computer setup?

I've seen similar behavior when logging in at www.bautforum.com, and later using bautforum.com Both work, but sometimes at the cost of login/cookie trouble (maybe depending on browser type/settings)

One way to prevent: type long posts in Notepad. It's far less likely to crash or have other problems than browsers. Then copy/paste to browser.

Jeff Root
2010-Mar-12, 09:57 AM
Don *is* using a new computer. I wonder if it is set to not save cookies.

-- Jeff, in Minneapolis

Moose
2010-Mar-12, 11:11 AM
You're using a new PC, Don? Jeff is right. Either your browser, your virus checker, or some other form of security software is deleting or blocking cookies. (Probably blocking.) Either turn off the capability entirely (safe enough to do) or find the list where you can grant exemptions, and set BAUT as exempt from the cookie filtering (preferable).

Your browser's options menu and the security tab are good places to start tracing this.

slang
2010-Mar-12, 11:58 AM
[...] or find the list where you can grant exemptions, and set BAUT as exempt from the cookie filtering (preferable).

(and don't forget to delete any rules that might already be there for bautforum.com cookies..)

ToSeek
2010-Mar-12, 03:26 PM
Another suggestion is, if you're writing a long post, for goodness' sake don't do it straight into the browser. Write it offline and then cut-and-paste.

Fazor
2010-Mar-12, 04:14 PM
Another suggestion is, if you're writing a long post, for goodness' sake don't do it straight into the browser. Write it offline and then cut-and-paste.

I don't know. There's been a lot of times when I'll lose a long post, only to have it lead me to the realization that a lot of what I was typing was irrelevant or off-topic, or otherwise ill-conceived. Then again, evidence found at the top right of this post suggests that doesn't happen nearly often enough. ;)

I don't lose posts much. I don't recall ever losing one due to it logging me out. I have had browser crashes and such. But I just have a hard time typing in a word processing app then pasting to the forum. It's a stupid mental thing on my part, but it doesn't feel like I'm conversing in a word processor. Which, of course, you aren't. But I seem to think and communicate differently when writing in, say, MS Word, than I do when I'm writing in a forum reply box.

BigDon
2010-Mar-12, 08:21 PM
But I just have a hard time typing in a word processing app then pasting to the forum. It's a stupid mental thing on my part, but it doesn't feel like I'm conversing in a word processor. Which, of course, you aren't. But I seem to think and communicate differently when writing in, say, MS Word, than I do when I'm writing in a forum reply box.

My problem exactly. Here it feels like conversing, on a word processor program it feels like I'm doing homework. English comp, no less.

New computer, windows 7 for the first time AND I'm on my brother's LAN, which has it's own security

(There IS a tiny window that says I am in Protected Mode. Is that what's hosing me?)

Bearded One
2010-Mar-13, 08:21 PM
I compose in the edit window for the reasons above but still copy the text to a notepad window from time to time as a safety. Another trick is to just select the whole post from time to time and hit copy. That way there is a recent version saved on the clipboard.

mahesh
2010-Mar-14, 10:59 AM
...Another trick is to just select the whole post from time to time and hit copy. That way there is a recent version saved on the clipboard.Yah. Control A, followed by Control C, is jolly good advice, too, amidst so many other good suggestions /observations.

edit:
ahem...control home+controlA+controlC (in quick succession)...i meant. In case of counting seconds, on browser time.

Jeff Root
2010-Mar-14, 01:49 PM
You need to do Control-Home first? Just Control-A by itself works for
me as long the cursor is in the textbox. Otherwise the whole web page
is selected.

-- Jeff, in Minneapolis

BigDon
2010-Mar-20, 12:13 AM
I can't seem to post new threads without getting an internal server error. I can only post in existing threads.

Have to piggy back the issue in this thread.

Anybody have a clue?

Moose
2010-Mar-20, 12:37 AM
Avoid using the word "time" in the subject line. That's the usual cause.

Chuck
2010-Mar-24, 10:49 PM
Sometimes if I lose a post, clicking on the browser's back-arrow takes me back to the previous screen with the text still in the message box.