PDA

View Full Version : work around procedure until problem is fixed



forrest noble
2011-Jan-09, 07:30 AM
It seems that the board problem is with the "Go Advanced" function. I think I figured out a "work-around" procedure to restore all un-posted (hidden) replies for seemingly any thread. I think I fixed the "gold mining on the moon" thread. At least it looks good to me now. I also fixed my own ATM thread. What needs to be done is that for all non-listed postings you need to do a new posting on the thread without using the "go advanced" function. When you do this the new posting will be posted and when you go back or refresh afterwords all past hidden postings will then be listed. This seems to work, so that if the "Go Advanced" function is used it needs to be followed by another that does not use this function, to be listed on the board. You can now see all postings for the "gold mining" thread, as an example. This "work-around" procedure seemingly will work for all threads where you wish to restore all past "latent" postings. It has worked so far for all threads that I've tried. If this "Go Advanced" function is not used there seems to be no problem, at least seemingly concerning un-posted replies. Of course there still could be other problems that I am unaware of.

Ara Pacis
2011-Jan-09, 06:52 PM
I did that on the "Mining Gold on the Moon" thread, posting with the "post quick reply" instead of the "go advanced". The other posts appeared. When I went back to that thread, the same new posts were hidden again.

forrest noble
2011-Jan-09, 07:07 PM
I did that on the "Mining Gold on the Moon" thread, posting with the "post quick reply" instead of the "go advanced". The other posts appeared. When I went back to that thread, the same new posts were hidden again.

When I just viewed the "Mining Gold on the Moon" thread everything seems to be restored. To view any unlisted postings for any thread push the "Go Advanced" function but don't post anything. Look below it and you will see the most recent postings. If the last posting to the board is the same one as the last posting listed below then there are no latent postings. At least that's the way that it works for me. If it is different post a short "test posting" and upon refreshing thereafter, everything should come up.

Ara Pacis
2011-Jan-09, 07:08 PM
I was just there and the posts are visible. What I mentioned above happened last night/early morning. It seems to be working now.

Moose
2011-Jan-09, 07:21 PM
Most of these remaining issues are likely to be based in malformed data (from when the tables went squirrely). They should tend to fade over time, as the board rebuilds and recalculates its cached pages.

kleindoofy
2011-Jan-09, 07:57 PM
... To view any unlisted postings for any thread push the Go Advanced function but don't post anything. Look below it and you will see the most recent postings. ...
And just imagine: if you had posted that three days ago, you would have been the first to do so.