PDA

View Full Version : Computer Problem



iFire
2004-Dec-05, 05:24 AM
Uh, my wireless card has been acting pretty oddly lately. It drops my connection after less than 5 minutes. I think it might have something to do with this:
http://evula.org/ifire/packets.jpg

(edited to add linebreaks and such)

Careless
2004-Dec-05, 07:27 AM
40 million packets per second?

iFire
2004-Dec-05, 09:14 AM
It like goes at a normal packet rate till the end when it blasts out a few billion, then my wireless connection dies.

darkhunter
2004-Dec-05, 09:54 AM
40 million packets per second?

I think the packes line is a total, not per second

mickal555
2004-Dec-05, 10:26 AM
Ohh I have the same thing happens somtimes just turn off the modem for about a minute that turn it back on again.

SAMU
2004-Dec-05, 11:41 AM
You have the matrix worm or one of its many varients. Search and download the fix..

zebo-the-fat
2004-Dec-05, 02:45 PM
If you can't fix it, can I have your wireless network gear? :D :D

Metricyard
2004-Dec-05, 03:20 PM
Definitely got yourself some sort of a virus or worm or Trojan.

Try rebooting into safe mode with networking support and go here

http://housecall.trendmicro.com

(Internet explorer required. I think)

In the almost top center of page, click scan now it's free link.

Follow directions on page,
1. pick country
2. say yes to prompts
3. select c: drive (and any other drive you may have, just no the cdrom/dvd players
4.check auto clean.
5. Hit scan button

iFire
2004-Dec-05, 03:40 PM
I made Symantec Anti-Virus Corprate Edition (Our school put it on all our laptops) do a scan and it found nothing, but come to think of it, I should check how old my virus defs are.

Edit:
Yea, they're from Dec2nd. I am rescanning now.

I'm trying that website one first. I don't think it likes firefox... I have to use IE :(