PDA

View Full Version : problem playing recent astronomycast podcasts



speculatrix
2016-Jan-29, 10:27 PM
I am not sure if it's just me, but I am having problems playing recent AstronomyCast podcasts.. perhaps the last four or five episodes.

If I try and seek (skip forwards or backwards), or pause and resume, it goes right back to the start!

The progress bar also indicates the wrong position, so the podcast can end and it only shows maybe a third progress. I can touch the progress bar and seek to the right place, so at least that works.

I thought it was because I set the playback speed to 1.1:1, but reverting to 1:1 didn't help.

I am using Podcast Addict on Android Lollipop 5.1.x on Sony Xperia Z Ultra, stock rom but rooted and unlocked bootloader.


Just me?

thanks very much
Paul

Eccentric
2016-Feb-02, 02:25 PM
Same problem here, I think it started just before Christmas. As well as playback problems the podcast duration is wrong, usually showing as 129 minutes.

I'm using Pocket Casts on a Nexus 5.

splowe
2016-Feb-03, 10:22 AM
Hi

I've had exactly the same problem - since the December episode on Family Astronomy.

I also use PodCast Addict - on a Samsung Galaxy S5, this morning I tried a different PodCast Player and get a similar error.
The time length of the episodes look weird too - Episode 400 shows a time length of 2 hours.

I also have a Ipod Touch so tried a Podcast app from the app store - that works just fine, so it looks like a Android'ish problem.

Regards

Steve

splowe
2016-Feb-03, 04:03 PM
Sorry - should have also said that Podcast Addict is working fine with other Podcasts I subscribe to.

Regards

Steve

speculatrix
2016-Feb-05, 10:09 PM
I asked Podcast Addict support and he suggested I try playing the podcast files with other media players, and found that Power Amp is OK as that has its own mp3 codec, but Google Music and the Sony Music Player both have this problem.

So there's definitely a problem with the file formatting in use.

speculatrix
2016-Feb-06, 10:17 AM
I sent a Google+ message to Fraser, Pamela and Astronomycast to point them at this discussion, hopefully they'll be able to discuss it with Preston (apologies for possible misspelling) who edits the podcast and might be able to resolve it.

speculatrix
2016-Feb-07, 01:32 AM
I posted a message to say I tried to inform Pamela and Fraser via Google plus but the forum said it needed a moderator's approval. I think the moderator is on vacation.

slang
2016-Feb-07, 12:48 PM
I think the moderator is in vacation.

We all needed some time off.

speculatrix
2016-Feb-08, 12:50 AM
The latest episode, 400, has the same problem :-(

speculatrix
2016-Feb-08, 12:51 AM
We all needed some time off.

What? How dare you!!
:-)

speculatrix
2016-Feb-12, 08:11 AM
Episode 401 mp3 playback works fine

splowe
2016-Feb-18, 04:06 PM
Eps 401 works fine for me in Podcast Addict