PDA

View Full Version : file transfer help



Brady Yoon
2005-Feb-16, 04:49 AM
I did a health project at school on Microsoft Word, and sent it to my email. But for some reason, the file in my email says it's a WordPad document and all of the stuff I added which were required for the project (borders, header and footer,etc) are all gone.

Is there any way to convert this file into Microsoft Works? (I don't have Word or WordPerfect.)

Many thanks.

Lycus
2005-Feb-16, 05:01 AM
How about "right-click on file, Open With" and then choosing the desired program?

Kristophe
2005-Feb-16, 05:02 AM
If that doesn't work, and assuming you don't need to edit the document, you can download a .doc viewer from microsoft's website which will let you view and print the document in its proper formatting.

Brady Yoon
2005-Feb-16, 05:04 AM
How about "right-click on file, Open With" and then choosing the desired program?

I didn't see that option.

Kristophe
2005-Feb-16, 05:07 AM
You could try opening MS Works, and opening it from there. Save it from the e-mail to a directory first.

Wally
2005-Feb-16, 02:24 PM
How about "right-click on file, Open With" and then choosing the desired program?

I didn't see that option.

Strange. You should have this option, I would think.

Try right-click, then "properties". This also should give you an "open with" option where you can change it to word.

SeanF
2005-Feb-16, 04:30 PM
I don't think the "Open With" menu option is available in e-mail attachments.

Brady, do what Kristophe said. In your e-mail, right-click on the attachment and select "Save As..." it should default to your "My Documents" folder. Just save it under the default name. Then start up Microsoft Works and go to File, Open. Find the file you just saved and open it.

BTW, it's telling you it's a WordPad file because both Word and WordPad use the .doc extension. Since you don't have Word installed, your system identifies anything with a .doc extension as a WordPad file.

Argos
2005-Feb-16, 05:07 PM
I would suggest you to use rtf when you frequently exchange documents cross-platform.

adamp
2005-Feb-17, 01:20 AM
If you hold down the "Shift" key when you right-click the file, "Open with" should become available. If Works will not open/edit the file, then you might download a converter to convert the file to a format that is more useful. I hope this helps.

Brady Yoon
2005-Feb-17, 01:28 AM
Thanks for all the help! However, I took the easy way out and went to a public computer at the local library with Microsoft Word. Worked perfectly. :)

frogesque
2005-Feb-17, 01:33 AM
:lol: sometimes the simplest ideas are best, I was going to suggest if you have a yahoo account you could e-mail to yourself. Word attachments should be shown directly in the e-mail without having to open the attachment. Other than that the rtf option is the way to go or get a ?freeware? Word emulator.

Maddad
2005-Feb-17, 04:10 AM
Next time save the file as a Rich Text Format (RTF) file. The key is Save As. Then your generic word processing programs will be able to open it. If it's just saved in a regular Word file, then you'll be messed up every time you try to access it in Works.