PDA

View Full Version : Question on Scope Alignment, BAD Amateur astronomy goin' on



DJ
2002-Oct-04, 03:19 PM
Got a weird thing happening, wondered if someone could give me some assistance:

Equipment: EQ4 GEM, Konus Konusky-200 Motor Scope

When doing a polar alignment for my mount, I get Polaris in the eyepiece and aligned in the polar scope (assume for this discussion I'm not worried about an exact alignment, just centered in the polar scope cross-hairs). Then, I align the finder on Polaris. When I look through my 17mm eyepiece, I see polaris, but it's usually too high up. I have to adjust the latitude control on the mount to bring it into center (neither RA or DEC knobs make any change here, and probably shouldn't if I understand this stuff right). Then, I readjust the finder scope so now they show Polaris centered. Looking back through the polar scope, it shows Polaris too low.

I'm guessing that my polar scope is out of alignment. In Miami, at latitude 25.xx, I found also that I had to remove the T-Bar that controlled the bottom limit of the latitude adjustment on the mount.

Do these things seem normal?

DJ

GrapesOfWrath
2002-Oct-04, 05:06 PM
Have you seen this (http://voltaire.csun.edu/polar.html)?

DJ
2002-Oct-05, 04:06 PM
On 2002-10-04 13:06, GrapesOfWrath wrote:
Have you seen this (http://voltaire.csun.edu/polar.html)?


I've seen similar. My concern is that there may be a more major issue with the mount, i.e. something where the upper portion where the optical tube assembly is fastened is out of alignment with the base of the mount.

The good news is that I've had pretty steady tracking of objects with the motors, so I'm most inclined to think that the polar scope is off. When I looked more closely at how the mount is assembled, the polar scope is held in with three adjustable screws, and are subject to jarring. When I looked down the mount into the area where the polar scope attaches from the top, I could see that it does not appear to be well aligned with a mostly equal spacing all around it. It was leaning up.


The part that had me most concerned was removing the t-bar on the latitude adjustment. That seems plain weird that the lowest you could move the scope with the t-bar (and brake) was about 27-28. I kept thinking something was screwed up. I figured having to remove that adds a significant error into the alignment, that's why they put a HUGE metal beam there with a bolt through it saying "don't go below here!" Stranger still is Konus has a headquarters in... Miami!



DJ

<font size=-1>[ This Message was edited by: DJ on 2002-10-05 12:08 ]</font>

GrapesOfWrath
2002-Oct-05, 04:13 PM
Yes, the second bullet at that link says "A POLAR SCOPE can be useful for approximate polar alignment IF it is well designed and well aligned with the polar axis of the telescope."

Does your telescope manual describe adjusting and aligning the polar scope?

Russ
2002-Oct-08, 08:21 PM
DJ:

It sound to me like you have a colomation probelm between all of your components. On the off chance that you don't know, colomation is the single word that means; making all of your optics point to the same point.

I suggest you take your scope out during the day. Wtih your main scope and lowest magnification eye piece, find something "pointy" in the distance. The further away the better. I use the lightening rod on a building about 5 miles away. A power pole or some simelar object will do.

Center the tip of your target in your main scope, then adjust your spotter scope so the reticle (cross hairs) are centered on the same point. Increase your main scope magnification to about half your maximum and repete the process. Increase your main scope magnification again to maximum and repete. This will make your main and spotter scope colomated.

Then wait for night and zero your mount with the main/spotter scope pointed at Polaris. Adjust your alignment scope so that it is centered on polaris. This should solve your problems.

Sky & Telescope magazine used to have an item on doing this that is better than my description but it apears to have been deleted. You can try here http://skyandtelescope.com/howto/visualobserving/article_77_1.asp to see if you can find anything. Your telescope's instruction manual may also have something and you could also try the manufacturers web site as well.

I hope I was of help. /phpBB/images/smiles/icon_biggrin.gif

DJ
2002-Oct-10, 06:14 PM
Russ, you're "Da Man!" That's exactly what was going on. The other problem was something I noticed during all the finder-scope adjustments... a few loose nuts that hold the finder-scope mount. So, if you bumped it, it was completely off.

Thanks!

DJ