PDA

View Full Version : Is it just me or is everyone labled as a spammer



Sticks
2007-Aug-03, 01:10 PM
Each time I submit an entry on Phil's blog now, I get this


Sorry, but your comment has been flagged by the spam filter running on this blog: this might be an error, in which case all apologies. Your comment will be presented to the blog admin who will be able to restore it immediately.
You may want to contact the blog admin via e-mail to notify him.

Is it just me for some reason or is everyone being so labled?:confused:

Paracelsus
2007-Aug-03, 02:11 PM
I haven't had that happen to me. I've lost a comment or two, but I haven't triggered the spam filter.

Maybe you can try emailing the BA or Fraser about this problem.

OneHotJupiter
2007-Aug-04, 01:34 AM
It has not happened to me either.

Maybe you could ask the B.A. , perhaps he will know?

The Bad Astronomer
2007-Aug-04, 02:53 AM
As I have explained before, I use a third party spam filter, and it has a list of IP addresses and such. I will need to look into how to fix it.

Sticks
2007-Aug-08, 10:27 AM
As I have explained before, I use a third party spam filter, and it has a list of IP addresses and such. I will need to look into how to fix it.

Phil

Do you have an estimate for a resolution to this?

It just seems that on some threads, by the time you get around to releasing my comments, several have piled in, discussions have gone elsewhere, and nobody goes back to read mine, so it is ignored and any questions I may asks of scenario suggestions I offer are not commented on incase I am on to something or barking up the wrong tree.

It is as almost as if I were not contributing at all

Plus it does not feel good to be constantly labled as a spammer. This is happening on my works pc and on my home pc.

This post is from my works PC if you want an IP reference

mfumbesi
2007-Aug-08, 01:44 PM
Its just you.
Maybe the BA has something against you.
You can always sue you know.

The Bad Astronomer
2007-Aug-08, 08:46 PM
There is very little I can do about this. I approve the comments, they go back to the database for Akismet, and eventually it figures out you are not a spammer.

I really can't suspend the spam filter, as I will get thousands of spam comments a day, rendering the blog useless.

Sticks
2007-Aug-09, 04:59 AM
This reply is from my home PC, if you need this IP address to pass to Akismet

WaxRubiks
2007-Aug-09, 08:26 AM
wear these next time you post Sticks.

http://files.blog-city.com/files/M04/58209/p/f/fake_nose__glasses.jpg

then it won't recognise you.

01101001
2007-Aug-11, 11:48 PM
Just tying this thread back to a fresh BA Blog article: Eggs, bacon, sausage, and spam (http://www.badastronomy.com/bablog/2007/08/11/eggs-bacon-sausage-and-spam/)


There have been many complaints lately about the spam filter eating comments here; this happens every single [...] time I upgrade WordPress. [...]

WaxRubiks
2007-Aug-12, 07:09 AM
do you fill in the "website" section, sticks?

maybe that is the trigger.

Sticks
2007-Aug-12, 04:57 PM
do you fill in the "website" section, sticks?

maybe that is the trigger.

I just blanked that out and it still got caught, so no that is not the trigger :cry:

wjhudson
2007-Aug-13, 06:56 AM
I'm still getting flagged as a spammer as well (boo hoo).

Phil: Here's where I'm posting from today: 71.121.16.214

However, I appear to trigger the spam filter whenever I use either my website in the website box: http://astrogeek.wordpress.com, or my usual email address: hudson double-u jay at yahoo dot com. If I fill in my alternate email address double-u jay hudson at gmail dot com, and leave the 'website' section a blank, it lets me post.

I'm using Firefox 2.0.0.6 on a Windows XP Pro box which has had all of its shots.

Sorry for all of the hassle, Phil, you sound like you're frustrated by the situation, and I'm sure we all appreciate how hard you are working on resolving it.

Spacewriter
2007-Aug-13, 10:50 PM
It happens to me, too. In fact, two of my posts last week just got eaten alive.

And, for some reason, I'm having trouble staying logged onto this forum when I use Mozilla (my preferred browser). It's always something...

The Bad Astronomer
2007-Aug-14, 03:26 AM
Spacewriter, yours get hung up in moderation. I don't know why! That's weird.

I have no clue what is going on with Sticks. I have whitelisted him every way I can, and it won't accept his stuff.

wjhudson, I have manually whitelisted your web address.

The Bad Astronomer
2007-Aug-14, 03:28 AM
CCP, I whitelisted your web address as well. Try that.

Sticks
2007-Aug-14, 05:02 AM
I remember some years ago that some spam filters were blocking everything that came from the UK, or something like that.

Could it be trapping anything coming from outside the US?

Roy Batty
2007-Aug-14, 07:44 PM
I remember some years ago that some spam filters were blocking everything that came from the UK, or something like that.

Could it be trapping anything coming from outside the US?

No, I use a UK ISP & have recently posted to his blog. Besides I think there'd be quite a few more complaints if that were the case :D

Spacewriter
2007-Aug-14, 10:43 PM
CCP, I whitelisted your web address as well. Try that.

I did, but forgot to put in my website. It still told me I have to wait for you to mod my comments. (I posted in the Moon conference thead.)