PDA

View Full Version : Apollohoax.com



johnwitts
2003-Sep-19, 11:09 PM
Has anyone seen it? It seems to have disappeared...

:-?

SKY
2003-Sep-19, 11:13 PM
I just tried it and you're right, I got a "Page cannot be displayed" message. :-k

johnwitts
2003-Sep-19, 11:16 PM
OK, next question... what do I do about it? :roll:

Musashi
2003-Sep-19, 11:19 PM
contact your webhost?

JayUtah
2003-Sep-19, 11:24 PM
It no longer has a DNS record. This usually means the hosting agency has removed it for some reason, perhaps because the bill hasn't been paid. It may also mean that its domain name registration has expired, in which case the hosting agent (or any of several independent registration agents) can help you renew it.

johnwitts
2003-Sep-19, 11:46 PM
It no longer has a DNS record. This usually means the hosting agency has removed it for some reason, perhaps because the bill hasn't been paid. It may also mean that its domain name registration has expired, in which case the hosting agent (or any of several independent registration agents) can help you renew it.

Hmm. I'm at a loss as to what to do... The domain name was redone a while ago, for a couple of years if I recall. The webhost is a bit of a mystery. If you remember, I 'inherited' the site, and I have little more than a username and password. The site has been acting a little 'wierd' lately. I wouldn't be surprised if it hasn't been hacked. If it doesn't get better by itself, I don't really see what else I can do...

The Supreme Canuck
2003-Sep-20, 01:24 AM
Well, worst case scenario, you're going to have to start a new page. Can you contact the person that you "inherited" it from?

Jigsaw
2003-Sep-20, 03:20 AM
I thought you paid the rent for two years, didn't you? When the site went flooey last spring, didn't we discuss that?

Contact your webhost.

Also, before you hit any panic buttons, is it possibly due to Isabel's disruption? Servers down, routers out, etc?

JayUtah
2003-Sep-20, 03:27 AM
Right, the hurricane. I checked the expiration dates: Neither Apollohoax.com nor its parent domain has expired. Both are listed as "active".

Humphrey
2003-Sep-20, 04:02 AM
it could be the hurricane. The server it is hosted on could be out of power. Wait a week then see what you can do john.

I hope you can get it back up. If not i am sure all of us will help you start a new one.

Jigsaw
2003-Sep-23, 01:45 PM
Any news? It's still giving me a "The page cannot be displayed"...

johnwitts
2003-Sep-23, 11:02 PM
It's still busted... :cry:

JayUtah
2003-Sep-23, 11:06 PM
Well, power's still out in some parts of the east coast, but I don't think an ISP would be down this long.

Humphrey
2003-Sep-23, 11:11 PM
I would suggest calling or e-mailing johhny boy (he was the origonal person right?) and asking him to call and find out.

Hopefully it was not hacked and deleted. :-(

If so i would suggest having one of us wuith a large hard drive becoming the backup for the site. You could ask phil how he backs up.

JayUtah
2003-Sep-23, 11:19 PM
Unfortunately Johnny Boy relied on "Eric" to actually run the site. He didn't have anything more than John Witts does. And unfortunately no one knows where "Eric" is.

johnwitts
2003-Sep-23, 11:36 PM
I have an address for Eric, and I will try him if the site does not reappear. I don't like to bother him too much as the site was hosted for free...

AstroMike
2003-Sep-24, 12:19 AM
I still can't get it. :(

The Supreme Canuck
2003-Sep-24, 03:57 AM
Yeah, still down.

gethen
2003-Sep-25, 03:11 AM
What a relief. I thought it was maybe my ranting had gotten me locked out while I was on vacation. Hope it's back up soon. I'm kind of addicted now.

JayUtah
2003-Sep-25, 03:57 AM
Apparently all the Webfors-hosted sites are down.

Humphrey
2003-Sep-25, 04:44 AM
interesting. Does anyone know where their servers are stored? Could they of been hit by a flood from the storm?

Humphrey
2003-Sep-25, 04:54 AM
werid. I did a who is:

apollohoax.com

Whois Server Version 1.3

Domain names in the .com and .net domains can now be registered
with many different competing registrars. Go to http://www.internic.net
for detailed information.

Domain Name: APOLLOHOAX.COM
Registrar: TUCOWS, INC.
Whois Server: whois.opensrs.net
Referral URL: http://www.opensrs.org
Name Server: NS3.WEBFORS.COM
Name Server: NS4.WEBFORS.COM
Status: ACTIVE
Updated Date: 21-apr-2003
Creation Date: 15-apr-2001
Expiration Date: 15-apr-2005


>>> Last update of whois database: Wed, 24 Sep 2003 18:15:42 EDT <<<




It says the database was updated yesterday. So maybe it was deleted? or they are just starting to get back online?

johnwitts
2003-Sep-25, 09:27 PM
I'm hoping it fixes itself... Otherwise I'm a bit stuck... #-o

DaveC
2003-Sep-26, 06:14 PM
Ahhh - just build us a new site, John. I need my Apollohoax fix and can't wait much longer. Do you have all the history from the site archived somewhere? I mean somewhere accessible to you?

If not, maybe those of us who are left can try to recreate it. I'll do the Patrick, Johnno, Bigwoody and Carrot Cruncher posts. There's an eclectic mix!

gethen
2003-Sep-26, 09:27 PM
Ahhh - just build us a new site, John. I need my Apollohoax fix and can't wait much longer. Do you have all the history from the site archived somewhere? I mean somewhere accessible to you?

If not, maybe those of us who are left can try to recreate it. I'll do the Patrick, Johnno, Bigwoody and Carrot Cruncher posts. There's an eclectic mix!

Ditto on DaveC's post. Unfortunately, I'm not sure I can do any recreation of posting other than my own. It's scary how quickly you can get to the point where a website getting shut down screws up your whole day. :(

Zeit
2003-Sep-26, 09:32 PM
John, if you're looking for a new hosting arrangement, I can hook you up, I run a web design firm in my spare time. Check out my web site at www.ghostwriter-webs.com, and email me at johnt@ghostwriter-webs.com if you're interested, ok?

Glom
2003-Sep-27, 12:39 PM
Shall we make suggestions for the new site, like what fora to have?

ahb
2003-Sep-28, 06:26 PM
Its back!

The Supreme Canuck
2003-Sep-28, 10:42 PM
Anything missing? Anyone know what the heck happened?

gethen
2003-Sep-28, 10:46 PM
It looked pretty darn good to me. The little smileys at the head of the topics didn't show up, but maybe they're still on vacation.

The Supreme Canuck
2003-Sep-28, 10:47 PM
The smileys are there now.

gethen
2003-Sep-29, 01:39 AM
Uh-oh. I was there earlier, even managed a short post. Now all I get is the background with a white screen.

The Supreme Canuck
2003-Sep-29, 01:41 AM
Try again. I just posted.

johnwitts
2003-Sep-29, 09:06 PM
John, if you're looking for a new hosting arrangement, I can hook you up, I run a web design firm in my spare time. Check out my web site at www.ghostwriter-webs.com, and email me at johnt@ghostwriter-webs.com if you're interested, ok?

Thanks Zeit, but I think the problem may be resolved. Maybe. The fix is a temporary one, and I'm still trying to work out what to do...