Page 1 of 6 123 ... LastLast
Results 1 to 30 of 168

Thread: Forum access and security problems 2010

  1. #1
    Join Date
    Oct 2006
    Posts
    12,185

    Forum access and security problems 2010

    Hmm. I'm currently unable to open threads that have been updated since, oh, about 2:00 or so. I just get a white page that says "Page not found". Old threads that have not been posted to in the last hour or so open fine.

    Then I tried to just PM TooSeek since he's online and may know if anything was going on as far as server maintenance, but if I click on a user name to PM someone it says "person has not registered so no profile available". The "Members List" isn't working right either.

    So lets see if I can post a thread. Anyone else having issues? If so, you probably won't be able to respond. So I guess that's a pointless question.

  2. #2
    Join Date
    Oct 2006
    Posts
    12,185
    Interesting. If I log out, I can view the posts, then log in with the post viewed, and that works. But if I go back to the index then try to view a post, it says "page not found". So it's apparently something to do with my browser history. I suppose I should try clearing cookies.

    Edit: Yep. I should have been smart enough to think of that *first*. It was a cookie issue. Like I always say, if it's not chocolate chip, then it's a bad cookie! So I suppose nothing more to see here. Carry on.

  3. #3
    Join Date
    Mar 2004
    Posts
    19,900
    Yes, I'm getting the "Page not found" error. I get it with this thread as well.

    I can click on the arrow icon by the name of the last person to post in the thread, and read backwards from there.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  4. #4
    Join Date
    Oct 2006
    Posts
    12,185
    It went away completely when I cleared my cookies. *shrug*

  5. #5
    Join Date
    Oct 2006
    Posts
    12,185
    Blah. Now today the little post-indicator icons (such as the arrow, the 'You've posted to this thread', etc) aren't loading, instead replaced by text (saying "Go to first post" "You've posted X times in this thread" etc.) Very distracting. And this time clearing cookies didn't fix it. :-/

  6. #6
    Join Date
    Sep 2008
    Location
    East Tennessee
    Posts
    2,168
    Quote Originally Posted by Fazor View Post
    Blah. Now today the little post-indicator icons (such as the arrow, the 'You've posted to this thread', etc) aren't loading, instead replaced by text (saying "Go to first post" "You've posted X times in this thread" etc.) Very distracting. And this time clearing cookies didn't fix it. :-/
    Same here.

  7. #7
    Join Date
    Oct 2001
    Posts
    30,156
    I've had several odd problems last night and this morning: I couldn't log in until I reset my password, and I'm sometimes (but not always) getting text rather than icons.
    Everything I need to know I learned through Googling.

  8. #8
    Join Date
    Oct 2001
    Posts
    8,774
    Quote Originally Posted by ToSeek View Post
    and I'm sometimes (but not always) getting text rather than icons.
    The same here [always getting strings].

  9. #9
    Glom's Avatar
    Glom is offline Insert awesome title here
    Join Date
    Sep 2002
    Posts
    11,357
    We've been attacked!

    All kilopians, grab your weapons and Proceed to the South gate. Protect the women and newbies! Mods to your towers. Send these foul beasts into the abyss!

    But yeah I've got all that too. It was 404ing on the new posts button. Now none of the icons are loading. I was going to initially blame it on the iGlom.

  10. #10
    Join Date
    Oct 2001
    Posts
    30,156
    I've emailed and PMed Fraser, but he's on Pacific Time, so it's 7:21 am there, so it may take a while for him to respond.
    Everything I need to know I learned through Googling.

  11. #11
    Join Date
    Oct 2006
    Posts
    12,185
    Quote Originally Posted by ToSeek View Post
    I've emailed and PMed Fraser, but he's on Pacific Time, so it's 7:21 am there, so it may take a while for him to respond.
    He doesn't have one of those cool red telephones like the President has? What happens if some rouge anti-astronomy faction launches a 15 megaton woo-bomb? *sigh* I just lost what little sense of safety I had left.


  12. #12
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    15,682
    Quote Originally Posted by Fazor View Post
    ... some rouge anti-astronomy faction ...
    We have ... ways.. to deal with those!

    FWIW, I'm seeing the same, and curiously, wikipedia is also acting funny for me, showing me the article but not in the correct layout. A couple of reloads seems to fix it.

    ETA: I noticed BA was online earlier. Maybe he broke it.
    ____________
    "Dumb all over, a little ugly on the side." -- Frank Zappa
    "Your right to hold an opinion is not being contested. Your expectation that it be taken seriously is." -- Jason Thompson
    "This is really very simple, but unfortunately it's very complicated." -- publius

    Moderator comments in this color | Get moderator attention using the lower left icon:
    Recommended reading: Forum Rules * Forum FAQs * Conspiracy Theory Advice * Alternate Theory Advocates Advice

  13. #13
    Join Date
    Nov 2002
    Posts
    6,208
    It's the LHC. The proton-proton collisions have started and created a black hole that only affects BAUT. Once the Black Hole radiates away through Hawking radiation, everything will return to normal. Or should this go into ATM?

  14. #14
    Join Date
    Oct 2006
    Posts
    12,185
    Quote Originally Posted by Tensor View Post
    It's the LHC. The proton-proton collisions have started and created a black hole that only affects BAUT.
    Ah, so they've discovered the new element ironyum.

  15. #15
    Join Date
    Sep 2008
    Posts
    5,892
    Sometimes my icons aren't loading. I'd blamed it on Chrome, but it looks like a BAUT issue.

  16. #16
    Join Date
    Oct 2009
    Location
    a long way away
    Posts
    10,993
    Quote Originally Posted by Fazor View Post
    What happens if some rouge anti-astronomy faction launches a 15 megaton woo-bomb? *sigh* I just lost what little sense of safety I had left.
    Are you trying to get round the ban on politics by using a euphemism for the euphemism for Commie?

  17. #17
    Join Date
    Oct 2006
    Posts
    12,185
    Quote Originally Posted by Strange View Post
    Are you trying to get round the ban on politics by using a euphemism for the euphemism for Commie?
    Naw, that word has always just been a "finger bender" for me (like "tongue twister" only for typing). I know how to spell it, but it just never comes out right. Let me hit the eChalk board. "Fashionable rogues wear rouge. Fashionable rogues wear rouge. Fashionable rogues wear rouge. . . . "

  18. #18
    Join Date
    Oct 2001
    Posts
    30,156
    Fraser has emailed me back to say he's looking into it.
    Everything I need to know I learned through Googling.

  19. #19
    Join Date
    Jun 2004
    Location
    Lugano, Switzerland
    Posts
    7,375

    Strange BAUT format...

    Today, I get this strange format:



    Any idea what's going on??

  20. #20
    Join Date
    Nov 2002
    Posts
    6,208
    Fraser's looking into it. It was being discussed in the page not found/user error thread.

  21. #21
    Join Date
    Oct 2001
    Posts
    7,732
    Me too! I thought it was on my end, but I ran all my cleanup software, to no avail.

  22. #22
    Join Date
    Dec 2008
    Location
    Mytho-poetic dreams.
    Posts
    11,944
    The fields showing Online/Offline status, ability to add links or change size/color, Reply, Reply With Quote, View First Unread, Unread etc. are now nothing but white boxes with red dots or x's. :-\
    Dip me in ink and toss me to the Poets.

  23. #23
    Join Date
    Dec 2008
    Location
    Mytho-poetic dreams.
    Posts
    11,944
    Oh wait...now it's all back to normal since I've posted the above. Hmmm.
    Dip me in ink and toss me to the Poets.

  24. #24
    Join Date
    Dec 2007
    Posts
    1,263
    FWIW I'm seeing it too. Like there's not enough resources to display icons and images which changes the page formatting.
    (But only when I click on a forum and it displays the list of topics - topic posts appear somewhat normal)

  25. #25
    Join Date
    Jul 2004
    Posts
    8,731
    'cup....seems as if it's like a tsunami wave...hasn't reached here yet...i still see the lovely reds and crosses and telling me what you are doing...well, not having a pizza!!!

    have a lovely day...it's spitting rain here just now...

  26. #26
    Join Date
    Jan 2006
    Posts
    2,706
    sci/tech still messed up

  27. #27
    Join Date
    Jun 2008
    Posts
    2,410
    This happens with my connection from time to time if I'm on a 1x vs an EVDO signal. The page takes too long to load the icons and some of the formatting (which I will assume is CSS but could be very wrong). Not sure of something analogous is happening here to everyone via a server-side issue but it looks the same to me.

  28. #28
    Join Date
    Dec 2008
    Location
    Mytho-poetic dreams.
    Posts
    11,944
    And now I'm once again back to:
    The fields showing Online/Offline status, ability to add links or change size/color, Reply, Reply With Quote, View First Unread, Unread etc. are now nothing but white boxes with red dots or x's. :-\
    Oh well, it's providing a modicum of "excitement." :P
    Dip me in ink and toss me to the Poets.

  29. #29
    Join Date
    Jan 2005
    Location
    Olympia, WA
    Posts
    31,774
    Quote Originally Posted by Glom View Post
    All kilopians, grab your weapons and Proceed to the South gate. Protect the women and newbies!
    But some of us are women and kilopians! Heck, there are even a few women who are mods! Do we go to our posts or cop out and let you protect us?
    _____________________________________________
    Gillian

    "Now everyone was giving her that kind of look UFOlogists get when they suddenly say, 'Hey, if you shade your eyes you can see it is just a flock of geese after all.'"

    "You can't erase icing."

    "I can't believe it doesn't work! I found it on the internet, man!"

  30. #30
    Join Date
    Oct 2006
    Posts
    12,185
    Quote Originally Posted by Gillianren View Post
    But some of us are women and kilopians! Heck, there are even a few women who are mods! Do we go to our posts or cop out and let you protect us?
    You have ren-fair experience. I say we arm you with a mace and a sturdy buckler, and let you have at it. I'll be standing well behind you, probably hiding behind that large oak tree.

Similar Threads

  1. Mobile access via forum apps
    By clint in forum Forum Introductions and Feedback
    Replies: 23
    Last Post: 2012-Apr-26, 09:59 AM
  2. Forum Problems
    By Swift in forum Forum Introductions and Feedback
    Replies: 28
    Last Post: 2006-May-16, 05:10 PM
  3. FWIS access problems...
    By gzhpcu in forum Off-Topic Babbling
    Replies: 15
    Last Post: 2005-Apr-29, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •