Page 2 of 14 FirstFirst 123412 ... LastLast
Results 31 to 60 of 394

Thread: Forum rebuild [almost] complete!

  1. #31
    Join Date
    Jun 2012
    Location
    California, USA
    Posts
    239
    Script for the usertitle "Order of Kilopi" is currently in progress.

    Working in the user/usergroup permissions right now.

  2. #32
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    10,950
    I'm still seeing escaped apostrophe characters in the forum descriptions.

    e.g.

    Exploring the Kuiper Belt

    It\'s ice! Dwarf Planets, Trans-neptunian objects, and Proto-Comets - Oh my!
    No biggie, but just thought I'd mention it.

  3. #33
    Join Date
    Jun 2012
    Location
    California, USA
    Posts
    239
    Quote Originally Posted by pzkpfw View Post
    I'm still seeing escaped apostrophe characters in the forum descriptions.

    e.g.



    No biggie, but just thought I'd mention it.
    Done and done.

  4. #34
    Join Date
    Jul 2003
    Location
    SW of the town of Maricopa, AZ. This is in the southern Arizona desert.
    Posts
    1,461
    My post STILL require moderator approval.

  5. #35
    Join Date
    Jun 2012
    Location
    California, USA
    Posts
    239
    Quote Originally Posted by AstroRockHunter View Post
    My post STILL require moderator approval.
    You have a PM waiting for you in your inbox.

  6. #36
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    10,950
    Quote Originally Posted by KnowTheCosmos View Post
    Done and done.
    Thanks.

    (Missed one: under Ice Investigators)

  7. #37
    Join Date
    Jun 2012
    Location
    California, USA
    Posts
    239
    Quote Originally Posted by pzkpfw View Post
    Thanks.

    (Missed one: under Ice Investigators)
    Got it. Thanks.

  8. #38
    Join Date
    Mar 2007
    Location
    Falls Church, VA (near Washington, DC)
    Posts
    8,755
    Avatar test. This is only a test.

  9. #39
    Join Date
    Mar 2007
    Location
    Falls Church, VA (near Washington, DC)
    Posts
    8,755
    Quote Originally Posted by Hornblower View Post
    Avatar test. This is only a test.
    My avatar still is not showing. Do I need to reset anything or is the debugging still a work in progress?

  10. #40
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    10,950
    Quote Originally Posted by Hornblower View Post
    My avatar still is not showing. Do I need to reset anything or is the debugging still a work in progress?
    Mine wasn't showing, but by going through profile settings I was able to just upload a new one. Needed a change anyway.

  11. #41
    Join Date
    Mar 2007
    Location
    Falls Church, VA (near Washington, DC)
    Posts
    8,755
    My avatar is up and running again. Thanks.

  12. #42
    Join Date
    Oct 2001
    Posts
    30,022
    Quote Originally Posted by Multiverse View Post
    The best forums are down the bottom. Can you swap them around please.
    You can collapse any collection of forums you're not interested in by clicking on the little up-arrow icon to the far right of the title.

  13. #43
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    11,814
    When I try to upload a .gif for an avatar, I receive this message: This JPEG image has the incorrect file extension.

    It's not a big thing, but maybe some day, some one can look at it. I have no problem uploading a jpeg at all.

    (Thanks to Jeff for saving my avatar from my impatience.)

  14. #44
    Join Date
    Jun 2003
    Location
    SE Michigan
    Posts
    3,085
    Are we going to have to restore our avatars and signatures ourselves, or are they on the list for recovery?

    Fred

  15. #45
    Join Date
    Aug 2003
    Location
    The Wild West
    Posts
    9,439
    Quote Originally Posted by ToSeek View Post
    You can collapse any collection of forums...

    Oh. Cool. Wish I had time for some of the other forums, but....

  16. #46
    Join Date
    Sep 2003
    Location
    Denmark
    Posts
    18,442
    Avatar missing,
    Signature missing,

    Albums have the images, so that's good. Links to images in albums work as well, which is excellent and would have been a major pain to fix manually.

  17. #47
    Join Date
    Jul 2005
    Location
    Pontoise France
    Posts
    2,319
    Hello Thanks for all your Work.

    I have a new issue (for me , don't know if this have already said ) The location of the poster has disappeared. This is an intersting information. (When given . ..)

  18. #48
    Join Date
    Sep 2003
    Location
    Denmark
    Posts
    18,442
    Perhaps it's easiest to simply note that all personal info is gone.
    I.e. avatars, signatures, hobbies, location etc.

  19. #49
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    10,950
    The [tex] tag handler has gone.

  20. #50
    Join Date
    Oct 2001
    Location
    Clear Lake City, TX
    Posts
    12,590
    Quote Originally Posted by HenrikOlsen View Post
    Perhaps it's easiest to simply note that all personal info is gone.
    I.e. avatars, signatures, hobbies, location etc.
    You will have to reload your personal information. That will get your avatar back, but your location and signature don't seem to show up when you post. To be honest, I don't know if that's the CQ default or something from the rebuild.

    (It will make those old Moderator admonishments to "Read the Rules. There's a link in my signature." kinda strange.)

    And suddenly it's there! (But the strikethrough option isn't.)
    Never attribute to malice that which can be adequately explained by ignorance or stupidity.
    Isaac Asimov

    You know, the very powerful and the very stupid have one thing in common. They donít alter their views to fit the facts. They alter the facts to fit their views.
    Doctor Who

    Moderation will be in purple.
    Rules for Posting to This Board

  21. #51
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    11,814
    I don't often hit the "go advanced" for posting, but it appears to me that the smiles take up less room.

    That is a very welcome update. Thanks!
    Solfe

  22. #52
    Join Date
    Jun 2003
    Location
    SE Michigan
    Posts
    3,085
    Yes, they do. In the previous incarnation, they were all on one line, now they're in a 3x5 block. I complained about that pointed that out a while ago.

    My avatar and sig hadn't shown up, so I re-did them. Strikethrough is still broken.

    Fred
    Hey, you! "It's" with an apostrophe means "it is" or "it has." "Its" without an apostrophe means "belongs to it."

    "For shame, gentlemen, pack your evidence a little better against another time."
    -- John Dryden, "The Vindication of The Duke of Guise" 1684

    Earth's sole legacy will be a very slight increase (0.01%) of the solar metallicity.

  23. #53
    Join Date
    Jan 2005
    Location
    Olympia, WA
    Posts
    30,882
    I didn't install my avatar in the first place. If this is broken, there's nothing I can do.

  24. #54
    Join Date
    Oct 2001
    Posts
    30,022
    Quote Originally Posted by Gillianren View Post
    I didn't install my avatar in the first place. If this is broken, there's nothing I can do.
    Well, nothing you can do ....

  25. #55
    Join Date
    Jan 2005
    Location
    Olympia, WA
    Posts
    30,882
    Thank you!

  26. #56
    Join Date
    Jun 2012
    Location
    California, USA
    Posts
    239
    We're still getting things taken care of for subscriptions, user info and avatars. Thank you everyone for your patience and support through the rebuild.

    Scott

  27. #57
    Join Date
    Jun 2005
    Posts
    13,766
    Quote Originally Posted by KnowTheCosmos View Post
    I'll need to manually go through and push in the kilopi usergroup. That's a little lower on my priority list, but it's on there and will be completed today.
    It shouldn't be low. That should be the top one, because you probably know that very bad things can happen if one member forgets the proper protocol and forgets to use the secret handshake embedded in the message text. So if we aren't able to recognize other members, you could have blood on your hands.

    Other than that, thanks for the effort!

  28. #58
    Join Date
    Jun 2005
    Posts
    13,766
    I'm also not sure where to find my former avatar. I guess I downloaded or uploaded it from somewhere. . .

  29. #59
    Join Date
    Nov 2005
    Location
    Bozeman, MT USA
    Posts
    221
    Here's another small one. I read all the posts in a forum but the forum doesn't get marked as read until I look at the threads in the forum again. For example, I was reading this thread. Since it was the last post to read, I went directly to the forum Introductions and Feedback. After reading that, I then click on the About the Forums and it shows that there are unread posts in the Forum Rules forum but when I go in there are none. I remember this being brought up after the merger and ToSeek mentioned a setting for updating this status but I couldn't find that post with a quick search.

  30. #60
    Join Date
    Sep 2003
    Location
    The beautiful north coast (Ohio)
    Posts
    49,148
    Quote Originally Posted by Lurking Nerd View Post
    Here's another small one. I read all the posts in a forum but the forum doesn't get marked as read until I look at the threads in the forum again. For example, I was reading this thread. Since it was the last post to read, I went directly to the forum Introductions and Feedback. After reading that, I then click on the About the Forums and it shows that there are unread posts in the Forum Rules forum but when I go in there are none. I remember this being brought up after the merger and ToSeek mentioned a setting for updating this status but I couldn't find that post with a quick search.
    I've noticed the same problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •