Page 1 of 5 123 ... LastLast
Results 1 to 30 of 130

Thread: The BA's Blog

  1. #1
    Join Date
    Dec 2003
    Posts
    2,273

    The BA's Blog

    I just tried to post over on the BA's Blog site, but I got a nifty little message saying that I'd been flagged as a spammer(?). What's up with this? I only spam I've ever had anything to do with is the kind you fry up with eggs!

  2. #2
    Join Date
    Nov 2002
    Posts
    14,595
    It's either another bug in this release or you're on a dynamic IP address, and a spammer on your network tried to attack the system.

    In the second case, the solution is to shut down your machine (not just reboot) and start it up again so that your IP resets itself to something different.
    "Words that make questions may not be questions at all."
    - Neil deGrasse Tyson, answering loaded question in ten words or less
    at a 2010 talk MCed by Stephen Colbert.

  3. #3
    Join Date
    Dec 2002
    Posts
    3,364
    Quote Originally Posted by N C More View Post
    only spam I've ever had anything to do with is the kind you fry up with eggs!
    You fry spam with eggs? Ugh, I think that's a bannable offense right there

  4. #4
    Join Date
    Dec 2003
    Posts
    2,273
    Quote Originally Posted by Moose View Post
    ...In the second case, the solution is to shut down your machine (not just reboot) and start it up again so that your IP resets itself to something different.
    Nope, I have a static IP (direct cable link).


    Quote Originally Posted by TriangleMan
    You fry spam with eggs? Ugh, I think that's a bannable offense right there
    Hey, that's yummy stuff there! However, I rarely eat it anymore...it's loaded with bad fats and salt...not good for anyone (but still yummy!).

  5. #5
    Join Date
    Oct 2001
    Posts
    2,998
    I will not eat fried eggs & spam, I do not like them Sam I am!

  6. #6
    Join Date
    Dec 2003
    Posts
    2,273
    Quote Originally Posted by Roy Batty View Post
    I will not eat fried eggs & spam, I do not like them Sam I am!
    But would you eat them with a dog, or over on the BA's Blog?

    I would, I could, I really should...but posting there I can not do. "Spam I Am" is just not true!

  7. #7
    Join Date
    Nov 2002
    Posts
    6,208
    Quote Originally Posted by N C More View Post
    But would you eat them with a dog, or over on the BA's Blog?

    I would, I could, I really should...but posting there I can not do. "Spam I Am" is just not true!
    I should not eat them with a dog, I should not eat them reading a blog.

    I should not eat them, its not my fault, the doc says no, to fats and salt.

    I should not eat the spam and eggs, it can cause clots in heart and legs.

  8. #8
    Join Date
    Oct 2001
    Posts
    2,998
    Oh BA Plait, please hear her plight
    She cannot post on your blog tonight.
    It really shocks me to the core
    This dreadful predicament of N C More!

  9. #9
    Join Date
    Dec 2004
    Location
    UK
    Posts
    9,120
    yes, i got the same spammer flag message a few weeks ago.
    ................................

  10. #10
    Join Date
    Jun 2004
    Location
    Aurora, IL
    Posts
    1,507
    Quote Originally Posted by Moose View Post
    In the second case, the solution is to shut down your machine (not just reboot) and start it up again so that your IP resets itself to something different.
    Shutting down isn't necessary. All that does is leave you disconnected a little longer so, hopefully, the last IP you had got reassigned to someone else in the mean time.

    There is another, far easier way to accomplish the same thing in Windows XP:

    1) Click [START] then [RUN] and type "CMD" in the dialog box. Click [OK]
    2) At the prompt, type "ipconfig /release" (without quotes)
    3) Wait some reasonable amount of time
    4) At the prompt, type "ipconfig /renew" (without quotes)
    5) Close the CMD window

    This will get you a new IP address, assuming one is available and you are on DHCP. It won't harm anything if you're not. No rebooting required.

  11. #11
    Join Date
    Jan 2004
    Posts
    16,643

    Re: The BA's Blog

    Quote Originally Posted by Lance View Post
    Shutting down isn't necessary. All that does is leave you disconnected a little longer so, hopefully, the last IP you had got reassigned to someone else in the mean time.

    There is another, far easier way to accomplish the same thing in Windows XP:

    1) Click [START] then [RUN] and type "CMD" in the dialog box. Click [OK]
    2) At the prompt, type "ipconfig /release" (without quotes)
    3) Wait some reasonable amount of time
    4) At the prompt, type "ipconfig /renew" (without quotes)
    5) Close the CMD window

    This will get you a new IP address, assuming one is available and you are on DHCP. It won't harm anything if you're not. No rebooting required.
    You should listen to Lance
    He whose llamas advance
    To take over your PC
    And dominate the globes
    While feigning "I see"
    And "fixing" your phobes.
    Such patterns are rare
    Except where there's air
    Enough for a pack
    On a llama's broad back.

  12. #12
    Join Date
    Jan 2003
    Posts
    5,236
    Phil's blog is protected by a (really nifty) anti-spam plugin made for the Wordpress platform. For the most part it's very good at distinguishing between legitimate comments and spam attempts, but once in a while visitors may be the victims of friendly fire depending on the settings and blacklist logs.

    Moved from About BAUT to Bad Astronomy Stories.

  13. #13
    Join Date
    Mar 2002
    Location
    Nassau Bay, Texas
    Posts
    3,189
    Quote Originally Posted by N C More View Post
    I just tried to post over on the BA's Blog site, but I got a nifty little message saying that I'd been flagged as a spammer(?). What's up with this? I only spam I've ever had anything to do with is the kind you fry up with eggs!
    I've had the same problem too. It doesn't always happen, but it is frusterating when it does.

  14. #14
    Join Date
    Oct 2001
    Posts
    2,441
    Quote Originally Posted by N C More View Post
    I just tried to post over on the BA's Blog site, but I got a nifty little message saying that I'd been flagged as a spammer(?). What's up with this? I only spam I've ever had anything to do with is the kind you fry up with eggs!
    I am surprised!! You have always seemed such a level sort. How could you do such a thing!!


  15. #15
    Join Date
    Jan 2005
    Location
    Olympia, WA
    Posts
    30,920
    I just got flagged as a spammer, too, and I won't touch the stuff. (My mom kept it in her emergency supplies, and we pointed out to her that she was pretty much condemning us to starve to death after a major earthquake.)
    _____________________________________________
    Gillian

    "Now everyone was giving her that kind of look UFOlogists get when they suddenly say, 'Hey, if you shade your eyes you can see it is just a flock of geese after all.'"

    "You can't erase icing."

    "I can't believe it doesn't work! I found it on the internet, man!"

  16. #16
    Join Date
    Apr 2005
    Posts
    11,545
    Quote Originally Posted by N C More View Post
    I just tried to post over on the BA's Blog site, but I got a nifty little message saying that I'd been flagged as a spammer(?). What's up with this? I only spam I've ever had anything to do with is the kind you fry up with eggs!
    I got a similar message earlier. It said the post might be reviewed by the blogger, but I should contact them by email too. Same message?

  17. #17
    Join Date
    Jan 2005
    Location
    Olympia, WA
    Posts
    30,920
    That's the one I got, anyway. (And I hadn't even complained that Phil has a wrong "its" in there somewhere!)
    _____________________________________________
    Gillian

    "Now everyone was giving her that kind of look UFOlogists get when they suddenly say, 'Hey, if you shade your eyes you can see it is just a flock of geese after all.'"

    "You can't erase icing."

    "I can't believe it doesn't work! I found it on the internet, man!"

  18. #18
    Join Date
    Oct 2001
    Posts
    2,998
    Following soon on the Sci-Fi channel, after The Thing, is the international debut of: The wrong "its"!

  19. #19
    Join Date
    Apr 2005
    Posts
    11,545
    Quote Originally Posted by hhEb09'1 View Post
    It said the post might be reviewed by the blogger, but I should contact them by email too. Same message?
    I tried to post again today, and got the same message. However, I notice that my previous post has shown up in the comments at about the time position that I posted it--so the BA must have reviewed it, and allowed it to post. Unfortunately, its message was lost, in the shuffle. My post today only repeats what I said before, more or less, but now it's in response to today's blog.

  20. #20
    Join Date
    Apr 2005
    Posts
    11,545
    My post yesterday did not show up in the comments. I guess you have to email each time you get the message, they're not automatically reviewed (of course?).

  21. #21
    Join Date
    Oct 2001
    Posts
    11,227
    They should show up automatically, though some get sent to a moderatiuon queue which I do check (those are generally 50/50 spam). I am fed up with the spam filter, and I'm still planning on changing commenting systems.

  22. #22
    Join Date
    Apr 2005
    Posts
    11,545
    Quote Originally Posted by The Bad Astronomer View Post
    I am fed up with the spam filter, and I'm still planning on changing commenting systems.
    Thanks!

    I was wondering if I was doing something wrong.

  23. #23
    Join Date
    Apr 2005
    Posts
    11,545
    I was able to post to the blog today, so maybe everything is cleared up.

    PS: my post to "Planetary scientists support planet definitions" eventually showed up, but the one I made to "I made a massive mistake" did not. All three make essentially the same point, though, that the moon cannot be moved far enough out by the tidal friction mechanism to take the earth/moon barycenter outside of the earth.

  24. #24
    Join Date
    Jan 2004
    Posts
    7,249
    I am getting a load of error messages everytime I make a post, but when I go back in the post is there

  25. #25
    Join Date
    Oct 2001
    Posts
    11,227
    There are some issues right now. I added some phrases to the spam killer, and it freaked out, and now I can't fix it. That prompted me to try to connect the blog to BAUT again, but ran into another problem, but I'm hoping to fix that one soon too.

  26. #26
    Join Date
    Jan 2004
    Posts
    7,249
    If it helps these were the error messages I got when posting a comment to one of blogs


    Regex ID: 18261 () appears to be an invalid regex string! Please fix it in the Blacklist control panel.

    Warning: Cannot modify header information - headers already sent by (output started at /home/badastro/domains/badastronomy.com/public_html/bablog/wp-content/plugins/SK2-/sk2_util_class.php:208) in /home/badastro/domains/badastronomy.com/public_html/bablog/wp-comments-post.php on line 55

    Warning: Cannot modify header information - headers already sent by (output started at /home/badastro/domains/badastronomy.com/public_html/bablog/wp-content/plugins/SK2-/sk2_util_class.php:208) in /home/badastro/domains/badastronomy.com/public_html/bablog/wp-comments-post.php on line 56

    Warning: Cannot modify header information - headers already sent by (output started at /home/badastro/domains/badastronomy.com/public_html/bablog/wp-content/plugins/SK2-/sk2_util_class.php:208) in /home/badastro/domains/badastronomy.com/public_html/bablog/wp-comments-post.php on line 57

    Warning: Cannot modify header information - headers already sent by (output started at /home/badastro/domains/badastronomy.com/public_html/bablog/wp-content/plugins/SK2-/sk2_util_class.php:208) in /home/badastro/domains/badastronomy.com/public_html/bablog/wp-includes/pluggable-functions.php on line 272

  27. #27
    Join Date
    Oct 2001
    Posts
    2,998
    Btw I just noticed that the link to the latest blog entry on the Bad Astro intro page is a little out of date (though this could be deliberate since it is 'the best mars picture evah'

  28. #28
    Join Date
    Jun 2002
    Posts
    13,531
    Yeah...I've given up on reading the blog since I can't post to it...a shame really...

    Hopefully, the "connection" between this BB and the BA's blog will be made soon...
    The facts, gentlemen, and nothing but the facts, for careful eyes are narrowly watching. Isaac Asimov

  29. #29
    Join Date
    Oct 2001
    Posts
    2,998
    Well, despite getting the error messages posted by Sticks above, I've found it does actually post ok, you just have to go back & refresh to see it.

  30. #30
    Join Date
    Dec 2005
    Posts
    654
    I have posted comments before and it tells me its done and nothing appears there at all! I have had a spam message once before. Now days I don't bother trying though. Maybe it doesnt like my display name..... Too dirty?? (he he)

Similar Threads

  1. Bad Blog
    By Champion_Munch in forum Phil Plait's Bad Astronomy
    Replies: 19
    Last Post: 2006-May-19, 07:52 PM
  2. I have a blog!!
    By ASEI in forum Off-Topic Babbling
    Replies: 7
    Last Post: 2005-Dec-18, 05:27 PM
  3. UT Blog
    By StarLab in forum Off-Topic Babbling
    Replies: 11
    Last Post: 2004-Dec-25, 06:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •